CreatorSphere - We're aware of some issues updating your account โ€“ Incident details

We're aware of some issues updating your account

Resolved
Major outage
Started over 4 years agoLasted about 14 hours

Affected

app.creatorsphere.co

Major outage from 3:12 AM to 4:53 PM

Updates
  • Update
    Update

    We've written an extensive report on what happened at https://app.creatorsphere.co/CreatorSphere/post/38

    • The Team @ CreatorSphere
  • Resolved
    Resolved

    Our engineering team has implemented a fix and everything is back online. Thank you for your patience. Our team will be writing a follow-up post on our official account on CreatorSphere delving into this incident more, but in the meantime, happy creating!

    ~ Connor & the team

  • Monitoring
    Monitoring

    We implemented a fix and will be deploying soon after testing.

  • Update
    Update

    We are continuing to work on a fix for this incident.

    Fun facts about bugs Houseflies find sugar with their feet, which are 10 million times more sensitive than human tongues.

  • Update
    Update

    As a precautionary measure, our engineering team has placed the site as unavailable whilst we investigate the root cause of the issues.

    Our team will continue to update via our status page and social media.

  • Update
    Update

    We are continuing to work on a fix for this incident.

    We did tell you this was BETA ๐Ÿ˜‰

  • Identified
    Identified

    There's that pesky bug ๐Ÿœ

    Our team have identified an incident and we've found that pesky bug.

  • Investigating
    Investigating

    We are currently investigating this incident.

    As a preventative measure, you'll be temporarily unable to access our site. We will be back soon ๐Ÿ‘‹